記事情報

eslint-plugin-react@6.9.0にアップグレードしたら`react/require-default-props`で怒られた

eslint-plugin-react@6.9.0にアップグレードしたら`react/require-default-props`で怒られた

PropTypesでまたハマったので備忘録を残す。とりあえずeslint-plugin-react周りをアップデートeslint-plugin-react周りが、eslint-plugin-jsx-a11yに対応してくれたみたいなので、こんな感じでアップデートしたら、またeslintが騒ぎ出した。package.jsondiff --git a/packag...

更新日: 2017-01-12
記事の見出し
  • eslint-plugin-react@6.9.0にアップグレードしたら`react/require-default-props`で怒られた
  • とりあえずeslint-plugin-react周りをアップデート
  • 考察
  • 該当するコード
  • 警告内容
  • 対応
テックブログ情報
eslint-plugin-react@6.9.0にアップグレードしたら`react/require-default-props`で怒られた
ブログ株式会社シーエー・アドバンス - Qiita
ブログ概要サイバーエージェントグループの一員としてコミュニティサービス、ゲーム、スマートフォン向けサービス、インターネット広告など最先端のインターネットサービスに関わる事業
QiitaQiita::ca-adv
会社名株式会社シーエー・アドバンス
会社概要